domingo, 15 de janeiro de 2012

Internet Explorer 9 não é compatível com Windows XP

Muitos usuários que permanecem adeptos ao Windows XP tem se decepcionado ao tentar atualizar a versão de seu Internet Explorer.
A última versão do IE que pode ser utilizada no Windows XP é a Internet Explorer 8. A nona versão “Internet Explorer 9” requer sistemas operacionais Windows Vista ou Windows 7.
Leia também: Principais novidades no Internet Explorer 9

Reações:

0 comentários:

Postar um comentário

 
Design by Free WordPress Themes | Bloggerized by Lasantha - Premium Blogger Themes | Best WordPress Themes